Article ID: 128308, created on Feb 12, 2016, last review on Apr 13, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux


Plesk provided phpMyadmin version 4.5.1 and as described in: and there is a bug with Unsafe generation of XSRF/CSRF token.


This is a software issue with intetnal ID #PPPM-4073. This issue already fixed in phpMyadmin 4.5.5 that comes with Plesk 12.5 MU #24.


For Plesk 12.5, run Plesk autoinstaller and install all available updates.

Search Words

Unsafe generation of XSRF/CSRF token

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e

Email subscription for changes to this article
Save as PDF