Article ID: 128427, created on Feb 23, 2016, last review on Aug 28, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows


Unable to install WordPress due to the following error:

Error: The following error has occurred during the download of application: HTTP Error (404)


Catalog URL has been changed recently. or Apscatalog is not accessible due to network issues or maintenance.


  1. Check that accessible from the server:

    # ping
  2. Clear Application Vault cache in Home > Tools & Settings > Application Vault by Clear Cache button.

    From the command line:

    For Linux:

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsCache

    for Windows:

    "%plesk_bin%\php" -dauto_prepend_file="" -ddisplay_errors=on "%plesk_dir%\admin\plib\DailyMaintainance\script.php" -F UpdateApsCache
  3. Install WordPress

Search Words

The following error has occurred during the download of application


unable to install wordpress


HTTP Error (404)

85a92ca67f2200d36506862eaa6ed6b8 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 ed7be2b984f9c27de1d2dc349dc19c6d a766cea0c28e23e978fa78ef81918ab8 01bc4c8cf5b7f01f815a7ada004154a2 0a53c5a9ca65a74d37ef5c5eaeb55d7f 742559b1631652fadd74764ae8be475e e335d9adf7edffca6a8af8039031a4c7 2a5151f57629129e26ff206d171fbb5f

Email subscription for changes to this article
Save as PDF