Article ID: 1343, created on Oct 6, 2008, last review on Apr 18, 2012

  • Applies to:
  • Plesk 8.x for Linux/Unix


Make sure that the browser you are using is supported by Plesk. This information can be found in the product requirements on For the current Plesk version the page is

b8ef5052d936e902043e41759118114e 29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF