Article ID: 1440, created on Oct 6, 2008, last review on Apr 16, 2012

  • Applies to:
  • Plesk for Linux/Unix


Make sure that mod_ssl module is loaded in Apache configuration. It should be the line:

LoadModule ssl_module modules/
LoadModule ssl_module libexec/

in $HTTPD_CONF_D/httpd.conf or in $HTTPD_INCLUDE_D/ssl.conf. Add the line and restart Apache.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF