Article ID: 1727, created on Mar 6, 2007, last review on Aug 12, 2014

  • Applies to:
  • Plesk


Plesk 7.5 and 8.x versions use different backup formats, so dump that was made using Plesk 7.5 Backup Utilities cannot be restored on Plesk 8.x.

Since Plesk 8.1.1 support for the Plesk 7.5.4 old format backup files is available. With utility backup-convert you may convert backup created with Plesk 7.5.4 to the new Plesk 8 format. The utility can be found at $PRODUCT_ROOT/bin/backup-convert on Plesk 8 installation (psa-backup-manager package should be installed).

To convert Plesk 7.5 backup to Plesk 8 format use the command like below:

~# $PRODUCT_ROOT/bin/backup-convert convert --output OUTPUT_8_DUMP SOURCE_7.5_DUMP


If you get the following error during the backup converting:

Unexpected XSLT element 'param'.
runtime error: file /usr/local/psa/admin/share/backup_convert/backup-convert.xsl line 283 element param
Unexpected XSLT element 'param'.
runtime error: file /usr/local/psa/admin/share/backup_convert/backup-convert.xsl line 286 element choose
Variable 'no_name' has not been declared.

Please upgrade Plesk to the latest 8.2 version where this problem with backup-convert had been fixed.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF