Article ID: 1745, created on Mar 16, 2007, last review on May 1, 2014

  • Applies to:
  • Plesk for Linux/Unix



Autoinstaller cannot find some packages during installation on Ubuntu and fails with the error like: 

    Reading package lists...
    Building dependency tree...
    Reading state information...

    ERROR: Error while resolve packages by apt
    ERROR: Installation failed



Please add "universe multiverse" for deb sources into /etc/apt/sources.list and run "apt-get update", after that installation should go smooth.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF