Article ID: 184, created on Oct 6, 2008, last review on May 11, 2014

  • Applies to:
  • Plesk 8.x for Linux/Unix


Webmail returns the error "Login failed for some reason. Most likely your username or password was entered incorrectly" during a log in attempt.


- First, examine /var/log/psa-horde.log (or /var/log/psa-horde/psa-horde.log for v. 8.0 and later versions of Plesk) and the Apache log for errors. If you see "Segmentation fault" errors in the Apache log and have more than 250 domains, check this article: 260.

- This problem may occur if the domain's web content is hosted on another server and the MX DNS record does not exist or does not point to the Plesk server. IMP tries to check mail on whichever server the domain name resolves to. In order to prevent this from happening, the domain name or MX record (if it exists) must be resolved locally to the server.

- Also, you can run an IMP test to check the problem: http://webmail.DOMAIN.COM/horde/imp/test.php

- Make sure that it is possible to connect to localhost:143 from the command line using telnet. If you get the following error ...

# telnet localhost 143

localhost/143: Name or service not known

 ... then check the /etc/hosts file. It must have the permissions -rw-r--r--  and contain the record for localhost in the following format:       localhost localhost.localdomain


b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF