Article ID: 1919, created on Jun 14, 2007, last review on Apr 27, 2014

  • Applies to:
  • Plesk 8.2 for Windows
  • Plesk 8.1 for Windows


SmarterMail 4.2 is used as default mail server in Plesk. When creating a new mail account the following error is displayed:

Error: Unable update mailbox: mailmng failed: Can't create mail box.


Password does not meet password requirements: at least 5 characters


SmarterMail 4.2 has built-in limitation on minimal password length for mail accounts. By default it is configured to 5.


To allow Plesk to work with SmarterMail 4.2 it is necessary to turn this limitation off by configuring its value to 0. It can be done using SmarterMail panel:

SmarterMail , Settings, General Settings, Security, Minimum Password Length, —Āhange to 0 , press Save

7000fbc03a7e92b93bc676a7c04a4ce6 b23c51a6195823476e308cc12db2be0e 85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c c45acecf540ecd42a4bbfb242ce02b1d 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF