Article ID: 194, created on Oct 6, 2008, last review on May 3, 2014

  • Applies to:
  • Plesk 7.5.x Reloaded
  • Plesk 7.1.x Reloaded
  • Plesk 7.0.x
  • Plesk 6.x
  • Plesk 5.x


Plesk utilizes Suexec as a CGI wrapper for security. The suexec wrapper prevents the CGI script from having permissions set over 755. Also the script should have owner and group specified by SuexecUserGroup directive for the appropriate domain. In Plesk this user is the FTP user for current domain and the group is always 'psacln'.

You can read more about suexec at:

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 aa571057eefb4e790d223bad9e05ace1 097728dc0a325f6309aa7a3997d4cacc 6ef964a54451eeb60b9cce8b8001a1d4 5778c2b4a3885c30396ddfa598ae90e9 d3cd9f1770da96e5b5046d20def9f8eb 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF