Article ID: 1999, created on Jul 10, 2007, last review on May 5, 2014

  • Applies to:
  • Plesk for Windows
  • Plesk Sitebuilder for Windows

Symptoms

1. A  client with domain and domain admin account has been created before upgrading Plesk  from 7.6.1 to 8.2 was done.

2. During upgrade with WSB_UPGRADE=force option Sitebuilder has been upgraded successfully, however site owner is still a Plesk Client and not a a  Domain Admin.

The following information can be found in logs:

(21:53:17) Start action Updating SiteBuilder user model...

ExecuteList: Updating SiteBuilder user model...

Execute  cmd /c "C:\plesk\admin\bin\sitebuilder.exe" --update761

Output:

Client mydomains updated

Plesk errors occured :  The limit on the number of SiteBuilder sites is reached

The limit on the number of SiteBuilder sites is reached The limit on the number

of SiteBuilder sites is reached

(21:53:31) Successful action Updating SiteBuilder user model...

Cause

Most likely default Sitebuilder license is installed on the server, what leads to incorrect upgrading of user structure.

Resolution

Please run the following command to fix the issue:

"%plesk_bin%\sitebuilder.exe" --update761

fad6dc0c8e983c17ae70a51ac7952cd0 85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a62cbceb986d1b8f45bcd3ff4cb29a5 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF