Article ID: 2115, created on Aug 23, 2007, last review on May 11, 2014

  • Applies to:
  • Plesk for Linux/Unix


The error occurs if I run updater from Plesk  CP or autoinstaller from the command line:

    Warning: Error: There is no release with ID PLESK_X_X_X

where PLESK_X_X_X is a Plesk version, for example PLESK_8_0_1.


This message means that autoinstaller you are using is outdated and it cannot find  expected information on


Download and install the latest autoinstaller suitable for your operating system from the Plesk download section on and run update again.

Note, if you are going to upgrade Plesk on FreeBSD, follow the article 2117.

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF