Article ID: 276, created on Oct 6, 2008, last review on Apr 17, 2012

  • Applies to:
  • Plesk 7.1.x Reloaded

Resolution

Plesk 7 Reloaded upgrader works with Plesk 6.0.x and Plesk 7.0.x

d3cd9f1770da96e5b5046d20def9f8eb 29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF