Article ID: 3558, created on Jan 10, 2008, last review on Apr 18, 2012

  • Applies to:
  • Plesk Sitebuilder for Linux/Unix


I get following message when I try to make any modifications in E-shop module through Sitebuilder wizard: "Please specify the payment beneficiary".


This message means that payment system is enabled but required fields are empty. The thing is that in 4.0 version it was possible to enable payment system without filling necessary fields. In current version necessary fields are required to be filled.


Fill required fields in 'Payment Systems' tab for E-shop module or disable appropriate payment system if you do not really need it.

d055be4fdc562a8ecb8e6d0bf419f946 fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF