Article ID: 3559, created on Jan 10, 2008, last review on Apr 16, 2012

  • Applies to:
  • Plesk Sitebuilder for Linux/Unix


Following message appears in wizard and site preview: "The <Module Name> module has been upgraded. This module cannot work with old site versions. Please republish your site to upgrade your site too." 


Make site republish.

d055be4fdc562a8ecb8e6d0bf419f946 fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF