Article ID: 386, created on Oct 6, 2008, last review on Apr 17, 2012

  • Applies to:
  • Plesk for Linux/Unix


It seems that Mac IE 5 has a buggy implementation of SSLv3. To workaround this problem you should modify Plesk admin apache to fall back on SSLv2. You should add the following directive into {PLESK INSTALATION DIR}/admin/conf/httpsd.conf after directive "SSLEngine on":

SSLProtocol all -SSLv3

More information is available through:

29d1e90fd304f01e6420fbe60f66f838 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF