Article ID: 5797, created on Nov 27, 2008, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix


After upgrading of Parallels Plesk Panel to version 9.0 IMAP/POP3 authorization does not work.


It is incorrect upgrading procedure for mail packages that causes the problem. The procedure is under investigation now and will be fixed in future patch for Parallels Plesk Panel version 9.0.


To fix the problem you should reconfigure mail with utility mchk or mailsrv_entities_dump.

~# PRODUCT_ROOT_D/admin/sbin/mchk --help

Run mchk with needed parameters.

~# PLESK_LIBEXEC_DIR/mailsrv_entities_dump

Additional information

Use the following articles to get values of PRODUCT_ROOT_D and PLESK_LIBEXEC_DIR for your system:

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF