Article ID: 5869, created on Dec 16, 2008, last review on Aug 12, 2014

  • Applies to:
  • Plesk Billing

Symptoms

After upgrade to Plesk Billing v5.6.0 psigate module fails with "ERROR MESSAGE: PSI-0112:transaction not authorized. Check StoreID and Passphrase."

Resolution

You can revert to the 5.3 version of the module. The only file you will have to replace is:

modernbill/lib-mbapi/include/modules/gateway/psigate.php

Do not forget to backup your system before doing changes.

This is fixed in the latest Plesk Billing. Please, check http://sp.parallels.com/download/plesk/billing/ for the latest version abailable.

08b3edb77202fffdd656b40acff117c1 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF