Article ID: 5985, created on Jan 29, 2009, last review on May 11, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix
  • Plesk Billing


Parallels Plesk Billing v6.0.0 is not compatible with Parallels Plesk Panel v9.0.1.

Integration with  Parallels Plesk Panel v9.0.1 is implemented for Parallels Plesk Billing v6.0.1.

If you upgraded Parallels Plesk Panel to v9.0.1 you need to  upgrade Parallels Plesk Billing to v6.0.1.

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 08b3edb77202fffdd656b40acff117c1 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF