Article ID: 6087, created on Feb 27, 2009, last review on Aug 12, 2014

  • Applies to:
  • Plesk 8.6 for Linux/Unix


We have mirrored Parallels Plesk Panel version 8.6 from as advised in article
When try upgrading via "yum" it still tries to get the older version of psa-appvault-bbclone from 8.3.0.

Upgrading fails due to dependencies errors.. What should I do?


Version of package psa-appvault-bbclone in 8.3 is higher then in 8.6. In future it is planed to increase epoch of package psa-appvault-bbclone.

Rebuild package psa-appvault-bbclone for version 8.6, CentOS4 is in the attachment.
To install it download the rpm package, put it into our repo and regenerate repodata.


9fa0130c84cac4b292697ade62270a40 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF