Article ID: 6204, created on Mar 27, 2009, last review on May 2, 2014

  • Applies to:
  • Plesk 9.0 for Linux/Unix


One of Plesk domain uses AtMail as WebMail service.
In AtMail on page Inbox icon near new messages is missing in Internet Explorer. But the icon exists if open AtMail with other web browsers like Firefox.
How to fix the problem?


Icon for new messages is actually missing in AtMail. The problem affects AtMail version 1.02, however it is missing for AtMail version 5.3.

The following error is shown in AtMail error log when open Inbox with Internet Explorer:

[Fri Mar 27 11:18:51 2009] [error] [client] File does not exist:
/var/www/atmail/imgs/xp/unread.gif, referer:
http://webmail.<domain name>/parse.php?file=html/LANG/simple/showmail_interface.html&ajax=1&func=Inbox&&To=

Actually the icon is missing:

~# stat /var/www/atmail/imgs/xp/unread.gif
stat: cannot stat `/var/www/atmail/imgs/xp/unread.gif': No such file or directory


The icon exists in directory /var/www/atmail/imgs/xhtml. To resolve the problem you should copy file unread.gif to desired directory /var/www/atmail/imgs/xp:

~# cp /var/www/atmail/imgs/xhtml/unread.gif /var/www/atmail/imgs/xp/

The problem will be fixed in future update of Parallels Plesk Panel that is going to be released after version 9.2.

Additional information

You may configure WebMail for each domain through {Domains -> <domain name> -> Mail Accounts -> Mail Settings -> WebMail}. On the page select Horde or AtMail and click button"OK" to confirm.
To login to AtMail open URL http://webmail.<domain name> and enter user name, domain name and password. Click button Login to authorize and enter Inbox.

4f57df935e9acf8d18830757d2346419 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF