Article ID: 6253, created on Apr 15, 2009, last review on May 11, 2014

  • Applies to:
  • Plesk Sitebuilder 4.x for Linux/Unix
  • Sitebuilder 4.x for Windows


My site looks bad in Sitebuilder Wizard and after publishing:

  1. The site is aligned to left side of screen instead of full screen;
  2. banner or Logo cannot be replaced with a custom image - it looks broken.


The issue is caused by Design Template used by the site:

  • Several templates shipped with Parallels Plesk Sitebuilder 4.5 are liquid ones. They may become longer for larger sites and screens. Because of the reconfiguration sites may look ugly.

    For example templates av-075, av-076, av-077 and other - when upload new banner there is white area at the right of the image. Place reserved for banner is extended, however image is not resized.

  • Not all design templates support uploading of custom image for Banner or Logo.


To resolve the problem it is recommend to change design template to another one. The template used by site may be changed through Parallels Plesk Sitebuilder Wizard on page "Design".

Additional information

When change banner for template that use double banner only one part is replaced

[Hotfix] Logo area after a small image is resized to 320x320px

Search Words

custom banner

custom logo

broken site

design template

site looks broken

fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c 45e8c8798afdb3e279a2f84bd498d19e 2a62cbceb986d1b8f45bcd3ff4cb29a5 ea6a61e571a858aa6019ceb068ea403a d055be4fdc562a8ecb8e6d0bf419f946

Email subscription for changes to this article
Save as PDF