Article ID: 6642, created on Aug 28, 2009, last review on May 11, 2014

  • Applies to:
  • Plesk 9.x for Linux/Unix


Parallels Plesk Panel is installed on server with operating system SuSe version >= 10.3. During next system upgrade via zypper packages of Parallels Plesk Panel have been removed by dependencies.



The problem is caused by SuSe package manager zypper.

Update of libmysqlclient15 from release 22.7 to release 22.9 causes deinstallation of sw-engine and all dependency chain. Problem dependency is file requirement '/usr/lib/mysql/'.


To work the problem around it is recommended to upgrade libmysqlclient15 manually with rpm before start system upgrading with zypper (yast).

Additional information

Bug report in opensuse bugzilla

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF