Article ID: 6817, created on Oct 27, 2009, last review on Apr 18, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix


When using Parallels Plesk Panel Updater the following error occurs:

Error: Error: Unsupported config file
Not all packages were installed.
Please, contact product technical support.


The reason of the issue is in incorrect settings for Parallels Plesk Updater:

Home > Updates > Updater Settings > Parallels Plesk Panel Update source.

You should specify here "Source type: Parallels Plesk Panel Updates Server"

If you would like to keep another setting like this:
Source type: Network storage

then please specify actual "Source URL", also you should create local mirror for Plesk packages for the network storage available via "Source URL' as it is described in
documentation here.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF