Article ID: 742, created on Oct 6, 2008, last review on Apr 17, 2012

  • Applies to:
  • Plesk


Probably it happens because PHP is unable to load dynamic library /usr/lib/php4/ due to the fact that  libmysqlclient was updated after the installation.

Also you might have seen the following failed dependencies message during mysql server installation:

error: Failed dependencies: is needed by (installed) php-mysql

In this case PHP itself needs to be recompiled as well.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF