Article ID: 8003, created on Jan 28, 2010, last review on May 11, 2014

  • Applies to:
  • Virtuozzo hypervisor 4.0
  • Virtuozzo hypervisor 4.0 for Mac Bare Metal


Ubuntu 8.04 contains newer initscripts than Ubuntu 8.10,  as consequence initscripts are not upgraded. In result, upgrade from 8.04 to 8.10 breaks all initscripts inside the container.


It is not recommended to perform upgrade of containers based on Ubuntu 8.04 to 8.10 version. The ability to perform the upgrade will be disabled in Ubuntu 8.10 EZ template. Below is a list of affected EZ templates:

previous versions of these templates

a26b38f94253cdfbf1028d72cf3a498b d245cfd276e66749824316e20bfd8ade 0fe456bdc1f41aefe37dd2554a60437e 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF