Article ID: 8645, created on Jun 30, 2010, last review on May 11, 2014

  • Applies to:
  • Plesk

Information

As of the release of Parallels Plesk Panel version 9.5.3, ASP.net version 4.0. is supported.

Parallels Plesk Panel versions before 9.5.3 support the following ASP.net versions:

- ASP.NET 1.1.4322
- ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF