Article ID: 8919, created on Sep 3, 2010, last review on Aug 12, 2014

  • Applies to:
  • Plesk Sitebuilder 4.5 for Linux/Unix




Only Internet Explorer 6.0/7.0 and Firefox 1.5/2.0 are officially supported by Parallels Plesk Sitebuilder 4.5. Here are records from release notes:

5. Known Problems and Limitations
 2. Supported browsers are: Internet Explorer 6.0/7.0, Firefox 1.5/2.0.

Internet Explorer 8.0 has not been tested with Parallels Plesk Sitebuilder 4.5 so issues may happen.


To make Parallels Plesk Sitebuilder 4.5 looking correctly in Internet Explorer 8.0 it is recommended that you enable Compatibility Mode in your web browser (Tools > Compatibility View).

Additional information

See Plesk 8.6/9.x and Internet Explorer 8 (IE8) compatibility/support for more information.

f7f840260c1591440648a375a64b5b75 fad6dc0c8e983c17ae70a51ac7952cd0 d055be4fdc562a8ecb8e6d0bf419f946 ea6a61e571a858aa6019ceb068ea403a 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF