Article ID: 9064, created on Sep 24, 2010, last review on May 10, 2014

  • Applies to:
  • Plesk 9.x for Linux/Unix


Multiple subdomains are configured on the domain. If php as fastcgi is enabled on one subdomain, it is not possible to use php as apache module on another subdomains.
As soon as you change php mode to fastcgi on one of the subdomain, Plesk changes php mode on another subdomains also. Php mode as fastcgi will be set up for all subdomains of the domain.


This problem was discovered in Parallels Plesk Panel 9.x.

Fix for this issue was included into MicroUpdates for Parallels Plesk Panel versions 9.3. and 9.5.2.
For correcting the issue upgrade to version 9.3 or 9.5.2 and install all available MicroUpdates.

After that you should be able to set up different php mode on subdomains.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF