Article ID: 9216, created on Oct 27, 2010, last review on Aug 12, 2014

  • Applies to:
  • Virtuozzo containers for Windows


The table below specifies VZagent API compatibility for each Virtuozzo release:

Virtuozzo Version 3.5.1 4.0 4.5 4.6
VZagent API  3.0 4.0 4.0 4.5
VZagent API compatibility   3.0 3.0 4.0

Refer to PVA Agent Programmer’s Guide to get acquainted with PVA API.

For information about the 3.x Compatibility mode refer to the following articles:

3594 Parallels Virtuozzo Containers 4.0 Agent compatibility with Agent of 3.5.1 version
8130 How to configure PVC node to be compatible with Virtuozzo 3.x

d02f9caf3e11b191a38179103495106f 965b49118115a610e93635d21c5694a8 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF