Article ID: 9239, created on Oct 31, 2010, last review on Apr 18, 2012

  • Applies to:
  • Plesk 10.x for Windows


Plesk installation fails with the error if you select full installation or select 'Kaspersky anti-virus' component for installation on Windows 2008.
Error: A dependency problem is found: Windows 2008 or higher is not supported by Kaspersky anti-virus.


Component 'Kaspersky anti-virus' cannot be installed on Windows 2008.


Select Typical installation, or Custom and remove  'Kaspersky anti-virus' from the list of installed components and restart the Plesk installation.

c796c01d6951fa24ed54c7f1111667c6 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF