Article ID: 9368, created on Nov 26, 2010, last review on Oct 9, 2016

  • Applies to:
  • Plesk 11.0 for Linux


Currently, the Postfix configuration provided with Plesk does not specify whether the IPv6/IPv4 protocol should be used. There is no inet_protocols specification in the /etc/postfix/ configuration file, thus forcing Postfix to use both the IPv6 and IPv4 protocols, if present.


Until Plesk supports the IPv6 protocol, you can only force Postfix to use the IPv4 protocol. You can do this by adding the option


to the /etc/postfix/ Postfix configuration file. Do not forget to reload Postfix configuration with the following:

# postfix reload

Probably, restart of Postfix service will be required:

# service postfix restart

Search Words


IPv6/IPv4 protocol

deferred postfix

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF