Article ID: 937, created on Oct 6, 2008, last review on Apr 18, 2012

  • Applies to:
  • Plesk 8.x for Linux/Unix
  • Plesk 7.5.x Reloaded


Full error message:

Trying to install a new key... mv: can't stat source
ERROR while trying to install psa default key

psa.key file belongs to 'psa-key' RPM. This RPM is required by 'psa' RPM. To avoid such an error
message you have to install all Plesk RPMs from 'base/' directory simultaneously with the command

# rpm -Uvh ./*

097728dc0a325f6309aa7a3997d4cacc a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b8ef5052d936e902043e41759118114e 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF