Article ID: 9376, created on Nov 29, 2010, last review on May 10, 2014

  • Applies to:
  • Plesk 9.5 for Windows


After upgrade Parallels Plesk Plesk to 9.5.2 the SpamAssassian version is not correct when you check it in Server Components. There is SpamAssassin 3.2.3 version but it should be SpamAssassin 3.3.1 as is is shown in Parallels Plesk Panel for Windows 9.5.2 Release Notes.


Fix for Parallels Plesk Panel 9.5.2 version in attachment. For fix installating just copy the DLL file into %plesk_bin% and click Refresh button in Server Components.



05f236445cb0f186cca1b7975924aaf9 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 aac4a8fcd879de03758354e15495d69a 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF