Article ID: 9412, created on Dec 8, 2010, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 11.5 for Windows

Symptoms

•    After installation, when you try to go to https://your-domain-name:8443 to log in to Plesk, you are redirected to an incorrect URL: https://incorrect-url:11444/relay

•    After running the postinstall wizard and trying to log out, you are redirected to an incorrect URL: https://incorrect-url:11444/relay

•    When you try to log in to Plesk the second time (after the postinstall wizard is run), you are redirected to an incorrect URL: https://incorrect-url:11444/relay

Cause

Custom & Business Manager and SSO are configured to work with an incorrect URL.

Resolution

  1. Change the server hostname to a valid one – follow the instructions given in this KB article How can I change server hostname for Parallels Plesk Panel 10 integrated with Customer & Business Manager? if you are using the local Customer & Business Manager.

  2. Check SSO settings:

/usr/local/psa/bin/sso -g

If hostname is not correct, update hostname with server_pref utility:

    /usr/local/psa/bin/server_pref --update -hostname <relevant_correct_hostname>

Search Words

Plesk 12

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Login hangs

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