Article ID: 9445, created on Dec 15, 2010, last review on Aug 12, 2014

  • Applies to:
  • Virtuozzo containers
  • Virtuozzo hypervisor
  • Virtual Automation

Information

This article describes how to install, reinstall, or upgrade PVA Agent to build 4.6-1777 on Parallels Server 5 Bare Metal or Parallels Virtuozzo Containers for Linux 4.7 hardware node.

NOTE: The build supports only Parallels Server Bare Metal 5 and Parallels Virtuozzo Containers for Linux 4.7.

IMPORTANT NOTE: The build 4.6-1777 is outdated. For Parallels Server Bare Metal 5 and Parallels Virtuozzo Containers for Linux 4.7 use PVA 4.6.4 Agent build 4.6-1866.

If your server is running other versions of Parallels virtualization software, either consider upgrading to the latest updates or refer to the PVA Agent compatibility table:

112297 Parallels Virtual Automation 4.6 builds, releases, and supported virtualization products.

d02f9caf3e11b191a38179103495106f 319940068c5fa20655215d590b7be29b a26b38f94253cdfbf1028d72cf3a498b 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF