Article ID: 9570, created on Jan 14, 2011, last review on May 7, 2014

  • Applies to:
  • Plesk 10.2 for Linux/Unix
  • Plesk 10.1 for Linux/Unix
  • Plesk 10.0.x for Linux/Unix


This is to inform you that as of Parallels Plesk Panel 10.2, we will no longer be supporting the following operating systems due to their respective vendors terminating support for them:

         openSuSE 10.3
         openSuSE 11.0
         openSuSE 11.1
         Debian 4

Additional information

Parallels is committed to supporting the latest in popular operating systems for our products. The vendors of the above operating systems have stated their intention to drop support for them in favour of newer versions. We encourage customers to upgrade to the latest supported operating system versions from their vendor to ensure continued support of Parallels products as well as to ensure a secure and reliable overall environment.

For Parallels Plesk Panel 10.2 and later, we will neither officially support nor accept support tickets for these operating systems.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 b21de1858ad3ec50d5613195a77434ab def31538ba607bde27398f48ab5956be d3c493291d6d9f66837ac7495dfea9ca 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF