Article ID: 9621, created on Jan 28, 2011, last review on May 6, 2014

  • Applies to:
  • Panels
  • Virtuozzo containers for Linux


Scenario 1: In PCC > go to CT (CTID) > Applications tab > Uninstall applications > select plesk and sitebuilder > uninstall --- error appears (see attachment2).
Can not remove packages: error: Failed dependencies:

Error: /usr/lib/rpm/rpmi failed, exitcode=58

Scenario 2: In PCC > go to CT (CTID) > Applications tab > click on Plesk and Sitebuilder > uninstall --- in the Action log, the same error appears.

Scenario 3: In CP > go to CT (CTID) > System > Application Management > Applications > click on the Plesk > uninstall --- the same error appears.


Parallels plans to fix the issue in one of the future versions.


Login to the corresponding CT via SSH and uninstall the conflicting packages manually using this command:
# rpm -qa | grep “psa-hotfix\|psa-updates\|perl-MLDBM\|perl-Apache-ASP” | xargs rpm –e

After the conflicting packages are uninstalled, go back to PCC or CP and try to uninstall the application once again.

2897d76d56d2010f4e3a28f864d69223 caea8340e2d186a540518d08602aa065 e8e50b42231236b82df27684e7ec0beb d02f9caf3e11b191a38179103495106f 400e18f6ede9f8be5575a475d2d6b0a6 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF