Article ID: 111318, created on Jun 2, 2015, last review on Jun 2, 2015

  • Applies to:
  • Virtuozzo hypervisor

Resolución

Virtuozzo hypervisor (anteriormente denominado Parallels Server Bare Metal) es totalmente compatible con RHEL, lo que significa que los repositorios compatibles con RHEL pueden usarse de forma segura con Virtuozzo hypervisor para instalar paquetes de terceros.

Para seleccionar el repositorio apropiado, examine las asignaciones de versiones de Virtuozzo hypervisor que se detallan a continuación.

Parallels Server Bare Metal 4.0 > CentOS 5.3:

Parallels Server Bare Metal 5.0

Builds 1066,1097,1102,1126 > CloudLinux 6.1:

Parallels Server Bare Metal 5.0

Builds >=1159 CloudLinux 6.3 (o CentOS 6.3):

NOTA: puede utilizar otros repositorios (EPEL, Scientific Linux, etc.) compatibles con distribuciones posteriores, pero deberá prestar especial atención.

Si existe algún problema de dependencia, lo más probable es que el paquete que se está instalando entre en conflicto con los RPMs incluidos en Virtuozzo hypervisor, en cuyo caso no se recomienda proceder.

Importante: compruebe que la directiva exclude=kernel está presente en la configuración principal de YUM o en los archivos incluidos.

Attachments

2897d76d56d2010f4e3a28f864d69223 a26b38f94253cdfbf1028d72cf3a498b

Email subscription for changes to this article
Save as PDF