Article ID: 11183, created on May 16, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.x for Linux

Síntomas

En el contenedor Virtuozzo se han instalado las siguientes plantillas de Parallels Virtuozzo Containers:

~# vzpkg list CTID
...
OS.TEMPLATE pp10.2.0 DATE
OS.TEMPLATE pp10.2.0-qmail DATE
...


La instalación de la plantilla de Virtuozzo pp10.2.0-postfix  no puede completarse y devuelve el siguiente error:

~# vzpkg install CTID pp10.2.0-postfix
...
Error: plesk-mail-pc-driver conflicts with plesk-mail-qc-driver
Error: plesk-mail-qc-driver conflicts with plesk-mail-pc-driver
Error: plesk-mail-pc-driver conflicts with psa-qmail
Error: plesk-mail-pc-driver conflicts with psa-qmail-rblsmtpd
Error: /usr/share/vzyum/bin/yum failed, exitcode=1
~#


El mismo error aparece cuando se intenta reemplazar la plantilla de Virtuozzo pp10.2.0-postfix por pp10.2.0-qmail.

¿Cómo puedo cambiar el MTA en Parallels Plesk Panel?

Causa

El administrador de paquetes YUM no puede resolver correctamente todas las dependencias y no puede instalar el servidor de correo nuevo.

Resolución

¡No se puede cambiar el MTA en Parallels Plesk Panel reemplazando la plantilla de Virtuozzo pp10.2.0-qmail por pp10.2.0-postfix o viceversa!

Use las instrucciones detalladas aquí para cambiar el MTA.

 

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF