Article ID: 11186, created on May 16, 2011, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.x for Linux

Síntomas

He instalado la plantilla Virtuozzo de Parallels Plesk Panel 8.6 e intento actualizarla con la plantilla de Parallels Plesk Panel 10.2, pero la actualización no puede completarse y se muestran errores como:

Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-cs-gs0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-psa-vpn0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-ppwse0)
Error: Missing Dependency: psa-security = 8.0 is needed by package psa-firewall-1.0.1-cos5.build86080722.00.i586 (plesk8-antivirus0)

Causa

La causa de los errores es un fallo en el administrador de paquetes YUM proporcionado con Parallels Virtuozzo Containers.

Resolución

Antes de iniciar la actualización de la plantilla de Parallels Plesk Panel 8.6, instale las herramientas más recientes de Parallels Virtuozzo Containers. Para más información, lea http://kb.sp.parallels.com/es/11159.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF