Article ID: 112098, created on May 3, 2013, last review on May 11, 2014

  • Applies to:
  • Plesk 12.0 for Linux

Síntomas

La instalación o actualización mediante el programa de instalación automática resulta detenida y se obtiene el siguiente mensaje de error:

Error: Unable to proceed with the installation until the package php-mcrypt-5.1.6-15.el5.centos.1.i386 is
removed from the system.
Not all packages were installed.
Please resolve this issue and try installing the packages again.

Causa

RedHat no ha proporcionado ningún módulo mcrypt para PHP 5.3.

Resolución

Como solución temporal, primero debería desinstalar el paquete:
# rpm -e php-mcrypt

A continuación debería instalar/actualizar Parallels Plesk Panel mediante el Autoinstaller.

Una vez hecho esto puede utilizar php53u-mcrypt − Un módulo para aplicaciones PHP que usa Mcrypt o crearlo usted mismo.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF