Article ID: 112417, created on Jul 22, 2013, last review on Apr 30, 2014

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 10.4 for Linux/Unix

Síntomas

Un cliente no puede ver la lista de aplicaciones APS. En el panel de control se muestra el mensaje "Los resultados de la búsqueda no han podido cargarse en este momento" que puede verse a continuación:




El archivo de registro /var/log/sw-cp-server/error_log contiene los siguientes registros:
2011-07-14T15:30:26+01:00 ERR (3): APS Catalog error: Unable to define main IP address

Causa

Ninguna dirección IP tiene el atributo "main" en la base de datos de Parallels Plesk Panel:
mysql> select id, ip_address, main from IP_Addresses;
+----+----------------+-------+
| id | ip_address     | main  |
+----+----------------+-------+
|  1 |
10.55.65.170   | false |
|  2 | 10.55.65.191   | false |
+----+----------------+-------+

Resolución

Vuelva a leer las direcciones IP mediante el interfaz de Parallels Plesk Panel yendo a Inicio > Herramientas del servidor > Administración de direcciones IP tal y como se muestra en esta imagen:




Otra opción es ejecutar el siguiente comando:
# /usr/local/psa/bin/ipmanage --reread

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 e8756e9388aeca36710ac39e739b2b37 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF