Article ID: 113104, created on Feb 22, 2012, last review on Aug 12, 2014

  • Applies to:
  • Virtuozzo containers for Windows

Información

Microsoft Powershell requiere que el software .NET Framework esté instalado en el nodo hardware. Es seguro instalar Powershell v. 2.0 únicamente en servidores Windows 2008 R2 y Powershell v. 1.0 únicamente en servidores Windows 2003.

En otros casos, la instalación de Powershell directamente en el nodo hardware NO ES RECOMENDABLE.

Si debe instalar Powershell en un nodo hardware, entonces deberá considerar lo siguiente:

1. Debe instalar Powershell antes de crear cualquier contenedor.
2. Antes de migrar un contenedor de un nodo que tiene instalado Powershell a otro nodo, compruebe que ambos nodos tienen instalada la misma versión de Powershell.

Información adicional

Consulte los siguientes artículos:

11220: ¿Es seguro instalar Microsoft .NET Framework en un nodo hardware?

965b49118115a610e93635d21c5694a8 d02f9caf3e11b191a38179103495106f 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF