Article ID: 1140, created on Apr 1, 2009, last review on Apr 19, 2012

  • Applies to:
  • Plesk 8.2 for Windows
  • Plesk 8.1 for Windows
  • Plesk 7.6 for Windows

Síntomas

Se instaló y se configuró hMail-3.x para que funcionara con un servidor MSSQL remoto. El servicio hMail ha sido configurado para que se ejecute en nombre de un usuario que tiene acceso al servidor MSSQL remoto y no en nombre del usuario integrado SYSTEM. Parallels Plesk Panel informa de que el componente existe pero que no está configurado.

Causa

Este problema no puede solucionarse en hMail-3.x.

Todas las utilidades de Parallels Plesk Panel funcionan en nombre del usuario SYSTEM y no pueden conectarse a servidores MSSQL remotos usando el usuario SYSTEM.

Resolución

Este problema sólo puede resolverse usando hMail-4, que puede configurarse para usar servidores MSSQL remotos editando el archivo hMailServer.ini.

Para acceder a un servidor MSSQL remoto, es necesario indicar el nombre de usuario y la contraseña, ya que de lo contrario hMail usa autenticación Windows.

c0c38d2367acfa8909699e0b34b01dea 7000fbc03a7e92b93bc676a7c04a4ce6 b23c51a6195823476e308cc12db2be0e 85a92ca67f2200d36506862eaa6ed6b8 a914db3fdc7a53ddcfd1b2db8f5a1b9c e115c1a9652baf38f4af4f18d5b7ac6e c45acecf540ecd42a4bbfb242ce02b1d 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF