Article ID: 114982, created on Dec 11, 2014, last review on Dec 11, 2014

  • Applies to:
  • Plesk Automation 11.5
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 10.4 for Linux/Unix

Síntomas

En /usr/local/psa/var/log/maillogse observa el siguiente error:

postfix/smtpd[31266]: connect from unknown[unknown]
/usr/lib64/plesk-9.0/psa-pc-remote[1489]: Unable to interpret remote host address
postfix/smtpd[31266]: NOQUEUE: milter-reject: CONNECT from unknown[unknown]: 451 4.7.1 Service
unavailable - try again later; proto=SMTP
postfix/smtpd[31266]: lost connection after CONNECT from unknown[unknown]
postfix/smtpd[31266]: disconnect from unknown[unknown]

¿Debo realizar alguna acción al respecto?

Causa

Este tipo de mensajes pueden aparecer como resultado del siguiente escenario:

  1. Se ha establecido una conexión a nivel de TCP
  2. Postfix recibe la señal acerca de dicha conexión y empieza a procesar la petición
  3. Existencia de un gran número de operaciones que aun deben completarse antes de que Postfix obtenga los detalles de la conexión de red. Dicha conexión se cierra mientras Postfix intenta obtener los detalles del socket
  4. Como el sistema ha cerrado la conexión, la dirección IP desconocida se determina y se registra cuando se han recopilado los datos.

Generalmente, este escenario puede ocurrir si:

  1. El host remoto (o intermedio) cierra la conexión justo después de haberla establecido (port probe o port scan)
  2. El sistema local experimenta una carga elevada o una escasez de recursos en un stack de red

La primera situación suele ser compleja de solucionar y se trata puramente de una tarea del administrador del sistema.

La segunda situación debe ser investigada detenidamente, puesto que probablemente afectará a todos los servicios de red del servidor.

En cualquier caso, si no pudiera establecerse una sesión SMTP, se posterga el mensaje y se vuelve a intentar programar la entrega de dicho mensaje. Tarde o temprano, el mensaje debería ser entregado.

Resolución

Compruebe la disponibilidad de recursos del sistema y verifique que el servidor no está experimentando ningún tipo de sobrecarga.

Nota: se trata puramente de una tarea del administrador del sistema y en ningún caso debe ser motivo de solicitar soporte técnico.

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