Article ID: 120514, created on Nov 18, 2014, last review on Nov 18, 2014

  • Applies to:
  • Plesk Onyx for Windows
  • Plesk 12.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows

Síntomas

ASP.NET 2.0 no está disponible en la 'Configuración de hosting' para los dominios en Parallels Plesk. Ahí solo puede verse ASP.NET 4.0. ¿Cómo puede habilitarse?

Resolución

En Windows 2012, ASP.NET 2.0 y ASP.NET 3.0 se incluyen en .NET 3.5, motivo por el que si desea habilitar esta versión de ASP en la configuración de hosting del dominio, deberá realizar los pasos detallados a continuación.

  1. Abra Asistente de adición de roles y prestaciones y Rol del servidor > Servidor web IIS > Desarrollo de aplicaciones > ASP.NET 3.5.

  2. Vaya a Parallels Plesk > Herramientas y configuración > Componentes del servidor y haga clic en Actualizar para detectar ASP.NET 2.0. Verifique que en Configuración de hosting puede ver ASP.NET 2.0.

En este artículo de nuestra base de conocimiento obtendrá más información acerca de las versiones de ASP.NET soportadas por Plesk.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 46a8e394d6fa13134808921036a34da8 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 ed7be2b984f9c27de1d2dc349dc19c6d a766cea0c28e23e978fa78ef81918ab8 514af229ae32522202a910a2649c80fb 8b661cab116c79dbe6c4ac5bbdf1c8cb 5ba46e1c6f0941983726f3f192a169fb

Email subscription for changes to this article
Save as PDF