Article ID: 122547, created on May 18, 2015, last review on May 19, 2015

  • Applies to:
  • Plesk 12.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 11.5 for Windows

Síntomas

No es posible acceder a los archivos y las carpetas mediante el administrador de archivos de Plesk. Al intentarlo, este devuelve el siguiente mensaje de error:

Error

Internal error: Access denied
Message: Access denied
File: Windows.php
Line: 525
Type: PleskUtilException

Se trata del mismo error que el descrito en este artículo, si bien cada vez que reconfiguro los permisos para este dominio o añado otro usuario FTP para el mismo, para estos no se definen unos valores correctos.

Causa

El archivo C:\Inetpub\vhosts\<any domain>\.plesk\.Security (aquí C:\Inetpub\vhosts\ es el directorio del host virtual para Plesk) no incluye los registros necesarios con la información relativa a los permisos.

Resolución

Para poder resolver esta incidencia, ejecute el siguiente comando:

    "%plesk_cli%\repair.exe" --repair-webspace-security -webspace-name domain.tld

El reconfigurador restaurará los valores presentes en el archivo .Security y establecerá los permisos apropiados para los objetos del sistema de archivos.

En el caso de que estos pasos no le ayuden a resolver el problema, póngase en contacto con nuestro equipo de soporte técnico.

ed7be2b984f9c27de1d2dc349dc19c6d 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 46a8e394d6fa13134808921036a34da8 bd7fc88cf1b01f097749ae6f87272128 8b661cab116c79dbe6c4ac5bbdf1c8cb

Email subscription for changes to this article
Save as PDF