Article ID: 123153, created on Oct 17, 2014, last review on Oct 17, 2014

  • Applies to:
  • Operations Automation
  • Plesk
  • Virtual Automation
  • H-Sphere

Información

Los investigadores de Google han detectado una vulnerabilidad CVE-2014-3566 en el protocolo SSL 3.0. En este whitepaper de OpenSSL puede obtener más información acerca de este exploit.

Puede comprobar si su sitio web es vulnerable mediante curl:

curl -v3 -X HEAD https://www.example.com

Si su sitio web NO es vulnerable, la salida obtenida debería ser similar a la siguiente:

curl: (35) SSL connect error

Si ES vulnerable, obtendrá salidas de conexión estándar, que potencialmente incluirán la siguiente línea:

SSL 3.0 connection using ...

Resolución

Si bien es poco probable que se vea afectado por esta vulnerabilidad, la forma más fácil de protegerse frente a esta es desactivar SSL 3.0. Esta versión obsoleta del protocolo se utiliza para finalidades de compatibilidad y no es necesaria para utilizar los productos de Parallels.

A continuación le mostramos los artículos creados específicamente para cada uno de los productos de Parallels:

2897d76d56d2010f4e3a28f864d69223 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065 198398b282069eaf2d94a6af87dcb3ff 614fd0b754f34d5efe9627f2057b8642 a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 400e18f6ede9f8be5575a475d2d6b0a6 319940068c5fa20655215d590b7be29b 5356b422f65bdad1c3e9edca5d74a1ae f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF