Article ID: 125271, created on Apr 29, 2015, last review on Apr 29, 2015

  • Applies to:
  • Plesk

WordPress 4.1.1 y las versiones anteriores se ven afectadas por una vulnerabilidad crítica de scripting entre sitios, que puede permitir a un usuario anónimo comprometer la seguridad de los sitios. Si desea información detallada acerca de dicha vulnerabilidad, examine la información proporcionada en el blog de WordPress.

Resolución

Actualice sus instalaciones de WordPress a la versión 4.1.2 o a una versión posterior.

  1. Si instaló WordPress como una aplicación Plesk, vaya a Suscripciones > nombre del dominio > Aplicaciones > Administrar mis aplicaciones y haga clic en el botón "Actualización disponible" tal y como puede ver en la imagen que se muestra a continuación.
  2. Si de lo contrario no instaló WordPress a través del inventario de aplicaciones de Plesk sino que lo instaló de forma manual, consulte los pasos a seguir en la guía de actualización de WordPress.


 **Nota:** La disponibibilidad de nuevas versiones la verifica el script de mantenimiento diario en Plesk. Si no puede ver el botón **Actualización disponible*, espere a que se ejecute este script de mantenimiento diario. Otra opción es ejecutar los dos comandos que puede ver a continuación:

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsCache

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsApplications


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF