Article ID: 125498, created on May 20, 2015, last review on May 20, 2015

  • Applies to:
  • Virtuozzo 6.0

Consulta

El 13 de mayo del 2015 se comunicó que los hipervisores Xen y Qemu/KVM se veían afectados por la vulnerabilidad CVE-2015-3456.

¿Se ven afectados también los productos Virtuozzo?

Respuesta

La vulnerabilidad CVE-2015-3456 es específica de la implementación del chipset en hipervisores Xen y Qemu/KVM, concretamente en la parte relacionada con el controlador de la disquetera.

Virtuozzo (anteriormente denominado Parallels Cloud Server) y Virtuozzo hypervisor (anteriormente denominado Parallels Server Bare Metal) utilizan otra implementación de la capa del hardware para las máquinas virtuales que no se ve afectada por esta vulnerabilidad de seguridad.

A partir de Virtuozzo containers 4.7 para Linux, no se utiliza ningún tipo de solución de hipervisor, por lo que tampoco se ve afectado por la vulnerabilidad.

c62e8726973f80975db0531f1ed5c6a2 2897d76d56d2010f4e3a28f864d69223 0dd5b9380c7d4884d77587f3eb0fa8ef

Email subscription for changes to this article
Save as PDF